---
id: CVE-2026-114571
title: Rabbit Hole - Moderately critical - Access Bypass - SA-CONTRIB-2026-252
summary: >-
  Incorrect Authorization vulnerability in Drupal Rabbit Hole allows Forceful
  Browsing. This issue affects Rabbit Hole versions: from 0.0.0 to 1.3.0.
severity: none
cwe:
  - CWE-863
vendor: Drupal
product: Rabbit Hole
affected:
  - rabbit_hole >= 0.0.0 < 1.3.0
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:16.074Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-114571'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-252'
tags:
  - cve.org
epss: 0.00142
epssPercentile: 0.03566
ingestedAt: '2026-11-03T09:40:52.194Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal Rabbit Hole allows Forceful Browsing. This issue affects Rabbit Hole versions: from 0.0.0 to 1.3.0.

## Affected

- `rabbit_hole >= 0.0.0 < 1.3.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
