---
id: CVE-2026-115597
title: WordPress LearnPress plugin <= 4.4.11 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in ThimPress LearnPress learnpress allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects LearnPress: from n/a through 4.4.11.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: ThimPress
product: learnpress
affected:
  - learnpress <= 4.4.11
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T17:23:25.354103Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T17:37:09.885Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115597'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/learnpress/vulnerability/wordpress-learnpress-plugin-4-4-11-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T17:33:33.073Z'
epss: 0.00179
epssPercentile: 0.07429
---

## Overview

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

## Affected

- `learnpress <= 4.4.11`

## Remediation

Update the WordPress LearnPress plugin to the latest available version (at least 4.4.12).
