---
id: CVE-2026-115605
title: WordPress SureDash plugin <= 1.12.3 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in Brainstorm Force SureDash suredash
  allows Exploiting Incorrectly Configured Access Control Security Levels.This
  issue affects SureDash: from n/a through 1.12.3.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: Brainstorm Force
product: suredash
affected:
  - suredash <= 1.12.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:34:17.135119Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:18.631Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115605'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/suredash/vulnerability/wordpress-suredash-plugin-1-12-3-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00234
epssPercentile: 0.14334
ingestedAt: '2026-11-01T21:01:32.738Z'
---

## Overview

Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash: from n/a through 1.12.3.

## Affected

- `suredash <= 1.12.3`

## Remediation

Update the WordPress SureDash plugin to the latest available version (at least 1.12.4).
