---
id: CVE-2026-115606
title: >-
  WordPress DXP ToolKit plugin <= 2.0.1 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Crowd Favorite DXP ToolKit dxp-toolkit allows
  Stored XSS.This issue affects DXP ToolKit: from n/a through 2.0.1.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Crowd Favorite
product: dxp-toolkit
affected:
  - dxp-toolkit <= 2.0.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:38:49.385071Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:39.191Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115606'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/dxp-toolkit/vulnerability/wordpress-dxp-toolkit-plugin-2-0-1-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00146
epssPercentile: 0.03853
ingestedAt: '2026-10-28T13:11:23.671Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crowd Favorite DXP ToolKit dxp-toolkit allows Stored XSS.This issue affects DXP ToolKit: from n/a through 2.0.1.

## Affected

- `dxp-toolkit <= 2.0.1`

## Remediation

Update the WordPress DXP ToolKit plugin to the latest available version (at least 2.0.2).
