---
id: CVE-2026-115608
title: WordPress JetEngine plugin <= 3.9.0 - SQL Injection vulnerability
summary: >-
  Improper Neutralization of Special Elements used in an SQL Command ('SQL
  Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL
  Injection.This issue affects JetEngine: from n/a through 3.9.0.
severity: high
cvss: 8.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L'
cvssSource: cna
cwe:
  - CWE-89
vendor: Crocoblock
product: jet-engine
affected:
  - jet-engine <= 3.9.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T12:45:21.199204Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T12:54:34.228Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115608'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/jet-engine/vulnerability/wordpress-jetengine-plugin-3-9-0-sql-injection-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T11:24:53.914Z'
epss: 0.00289
epssPercentile: 0.21303
---

## Overview

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL Injection.This issue affects JetEngine: from n/a through 3.9.0.

## Affected

- `jet-engine <= 3.9.0`

## Remediation

Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.1).
