---
id: CVE-2026-115609
title: WordPress GetPaid plugin <= 2.8.62 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Stiofan GetPaid invoicing allows Stored XSS.This
  issue affects GetPaid: from n/a through 2.8.62.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Stiofan
product: invoicing
affected:
  - invoicing <= 2.8.62
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T13:38:39.286383Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T13:47:39.348Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115609'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/invoicing/vulnerability/wordpress-getpaid-plugin-2-8-62-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00146
epssPercentile: 0.03855
ingestedAt: '2026-10-28T13:11:23.669Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stiofan GetPaid invoicing allows Stored XSS.This issue affects GetPaid: from n/a through 2.8.62.

## Affected

- `invoicing <= 2.8.62`

## Remediation

Update the WordPress GetPaid plugin to the latest available version (at least 2.8.63).
