---
id: CVE-2026-115610
title: >-
  WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in PublishPress PublishPress Authors
  publishpress-authors allows Stored XSS.This issue affects PublishPress
  Authors: from n/a through 4.17.0.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: PublishPress
product: publishpress-authors
affected:
  - publishpress-authors <= 4.17.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:32:32.359930Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:39:13.737Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115610'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/publishpress-authors/vulnerability/wordpress-publishpress-authors-plugin-4-17-0-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00139
epssPercentile: 0.03258
ingestedAt: '2026-11-05T16:24:31.350Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0.

## Affected

- `publishpress-authors <= 4.17.0`

## Remediation

Update the WordPress PublishPress Authors plugin to the latest available version (at least 4.18.0).
