---
id: CVE-2026-115611
title: WordPress TableOn plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in PluginUs.Net TableOn posts-table-filterable
  allows Reflected XSS.This issue affects TableOn: from n/a through 1.0.7.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: PluginUs.Net
product: posts-table-filterable
affected:
  - posts-table-filterable <= 1.0.7
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T12:17:16.930463Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T12:36:51.406Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115611'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/posts-table-filterable/vulnerability/wordpress-tableon-plugin-1-0-7-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0019
epssPercentile: 0.08683
ingestedAt: '2026-11-01T18:59:04.459Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginUs.Net TableOn posts-table-filterable allows Reflected XSS.This issue affects TableOn: from n/a through 1.0.7.

## Affected

- `posts-table-filterable <= 1.0.7`

## Remediation

Update the WordPress TableOn plugin to the latest available version (at least 1.0.8).
