---
id: CVE-2026-115612
title: WordPress SliceWP plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This
  issue affects SliceWP: from n/a through 1.2.13.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: iova.mihai
product: slicewp
affected:
  - slicewp <= 1.2.13
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-28T14:37:07.820797Z'
published: '2026-10-28'
updated: '2026-10-28'
sourceUpdated: '2026-10-28T16:07:30.579Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115612'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/slicewp/vulnerability/wordpress-slicewp-plugin-1-2-13-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-28T13:11:23.664Z'
epss: 0.00201
epssPercentile: 0.10041
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This issue affects SliceWP: from n/a through 1.2.13.

## Affected

- `slicewp <= 1.2.13`

## Remediation

Update the WordPress SliceWP plugin to the latest available version (at least 1.2.14).
