---
id: CVE-2026-115958
title: >-
  WordPress WP Discussion Board plugin <= 2.6.0 - Broken Access Control
  vulnerability
summary: >-
  Missing Authorization vulnerability in WP Discussion Board WP Discussion Board
  wp-discussion-board allows Exploiting Incorrectly Configured Access Control
  Security Levels.This issue affects WP Discussion Board: from n/a through
  2.6.0.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WP Discussion Board
product: wp-discussion-board
affected:
  - wp-discussion-board <= 2.6.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-26T10:10:45.962274Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T10:13:37.956Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115958'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wp-discussion-board/vulnerability/wordpress-wp-discussion-board-plugin-2-6-0-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T10:23:42.835Z'
epss: 0.00256
epssPercentile: 0.17116
---

## Overview

Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.

## Affected

- `wp-discussion-board <= 2.6.0`

## Remediation

Update the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).
