---
id: CVE-2026-115961
title: WordPress B Slider plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in bPlugins B Slider b-slider allows Stored XSS.This
  issue affects B Slider: from n/a through 2.2.2.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: bPlugins
product: b-slider
affected:
  - b-slider <= 2.2.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T12:44:59.723151Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T12:54:33.589Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115961'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/b-slider/vulnerability/wordpress-b-slider-plugin-2-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T11:24:53.913Z'
epss: 0.0017
epssPercentile: 0.0631
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins B Slider b-slider allows Stored XSS.This issue affects B Slider: from n/a through 2.2.2.

## Affected

- `b-slider <= 2.2.2`

## Remediation

Update the WordPress B Slider plugin to the latest available version (at least 2.2.4).
