---
id: CVE-2026-116388
title: WordPress Amelia plugin <= 2.4.10 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in TMS Amelia ameliabooking allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects Amelia: from n/a through 2.4.10.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: TMS
product: ameliabooking
affected:
  - ameliabooking <= 2.4.10
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-26T17:23:14.447504Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T17:37:10.026Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116388'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/ameliabooking/vulnerability/wordpress-amelia-plugin-2-4-10-broken-access-control-vulnerability-3?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T17:33:33.074Z'
epss: 0.00229
epssPercentile: 0.13619
---

## Overview

Missing Authorization vulnerability in TMS Amelia ameliabooking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Amelia: from n/a through 2.4.10.

## Affected

- `ameliabooking <= 2.4.10`

## Remediation

Update the WordPress Amelia plugin to the latest available version (at least 2.4.11).
