---
id: CVE-2026-116398
title: >-
  WordPress Content Slider Block plugin <= 3.2.1 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in bPlugins Content Slider Block
  content-slider-block allows Stored XSS.This issue affects Content Slider
  Block: from n/a through 3.2.1.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: bPlugins
product: content-slider-block
affected:
  - content-slider-block <= 3.2.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T17:45:18.577484Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T17:57:33.053Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116398'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/content-slider-block/vulnerability/wordpress-content-slider-block-plugin-3-2-1-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T17:33:33.050Z'
epss: 0.0017
epssPercentile: 0.06308
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Content Slider Block content-slider-block allows Stored XSS.This issue affects Content Slider Block: from n/a through 3.2.1.

## Affected

- `content-slider-block <= 3.2.1`

## Remediation

Update the WordPress Content Slider Block plugin to the latest available version (at least 3.2.2).
