---
id: CVE-2026-116402
title: WordPress SureForms plugin <= 2.12.9 - Content Injection vulnerability
summary: >-
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
  vulnerability in Brainstorm Force SureForms sureforms allows Code
  Injection.This issue affects SureForms: from n/a through 2.12.9.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-80
vendor: Brainstorm Force
product: sureforms
affected:
  - sureforms <= 2.12.9
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:17:56.322488Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:21.421Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116402'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/sureforms/vulnerability/wordpress-sureforms-plugin-2-12-9-content-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.003
epssPercentile: 0.22722
ingestedAt: '2026-11-01T21:01:32.741Z'
---

## Overview

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brainstorm Force SureForms sureforms allows Code Injection.This issue affects SureForms: from n/a through 2.12.9.

## Affected

- `sureforms <= 2.12.9`

## Remediation

Update the WordPress SureForms plugin to the latest available version (at least 2.13.0).
