---
id: CVE-2026-116848
title: >-
  WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.3 -
  Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for
  Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows
  Stored XSS.This …
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: POSIMYTH Innovations
product: the-plus-addons-for-elementor-page-builder
affected:
  - the-plus-addons-for-elementor-page-builder <= 6.5.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:32:27.224861Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:39:13.456Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116848'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/the-plus-addons-for-elementor-page-builder/vulnerability/wordpress-the-plus-addons-for-elementor-page-builder-lite-plugin-6-5-3-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0013
epssPercentile: 0.02687
ingestedAt: '2026-11-05T16:24:31.352Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through 6.5.3.

## Affected

- `the-plus-addons-for-elementor-page-builder <= 6.5.3`

## Remediation

Update the WordPress The Plus Addons for Elementor Page Builder Lite plugin to the latest available version (at least 6.6.0).
