---
id: CVE-2026-116854
title: >-
  WordPress WP Customer Area plugin <= 8.4.0 - Cross Site Scripting (XSS)
  vulnerability
summary: Subscriber Cross Site Scripting (XSS) in WP Customer Area <= 8.4.0 versions.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Aguila Technologies
product: customer-area
affected:
  - customer-area >= n/a <= 8.4.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:43:16.114823Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:06.975Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116854'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/customer-area/vulnerability/wordpress-wp-customer-area-plugin-8-4-0-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00196
epssPercentile: 0.09376
ingestedAt: '2026-11-05T16:24:31.388Z'
---

## Overview

Subscriber Cross Site Scripting (XSS) in WP Customer Area <= 8.4.0 versions.

## Affected

- `customer-area >= n/a <= 8.4.0`

## Remediation

Update to 8.4.1 or a higher version.
