---
id: CVE-2026-116858
title: WordPress Forminator plugin <= 1.58.3 - Content Injection vulnerability
summary: >-
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
  vulnerability in WPMU DEV Forminator forminator allows Code Injection.This
  issue affects Forminator: from n/a through 1.58.3.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-80
vendor: WPMU DEV
product: forminator
affected:
  - forminator <= 1.58.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-04T21:26:46.282243Z'
published: '2026-11-03'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T21:26:55.574Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116858'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/forminator/vulnerability/wordpress-forminator-plugin-1-58-3-content-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00173
epssPercentile: 0.06832
ingestedAt: '2026-11-05T21:36:00.614Z'
---

## Overview

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WPMU DEV Forminator forminator allows Code Injection.This issue affects Forminator: from n/a through 1.58.3.

## Affected

- `forminator <= 1.58.3`

## Remediation

Update the WordPress Forminator plugin to the latest available version (at least 1.58.4).
