---
id: CVE-2026-116859
title: WordPress Forminator plugin <= 1.58.3 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in WPMU DEV Forminator forminator allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects Forminator: from n/a through 1.58.3.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WPMU DEV
product: forminator
affected:
  - forminator <= 1.58.3
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-11-03T22:37:06.016944Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T22:41:32.139Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116859'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/forminator/vulnerability/wordpress-forminator-plugin-1-58-3-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00229
epssPercentile: 0.13811
ingestedAt: '2026-11-05T20:33:06.609Z'
---

## Overview

Missing Authorization vulnerability in WPMU DEV Forminator forminator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Forminator: from n/a through 1.58.3.

## Affected

- `forminator <= 1.58.3`

## Remediation

Update the WordPress Forminator plugin to the latest available version (at least 1.58.4).
