---
id: CVE-2026-116861
title: >-
  WordPress Flexible Chat plugin <= 1.1.0 - Sensitive Data Exposure
  vulnerability
summary: Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-201
vendor: wpdesk
product: flexible-chat
affected:
  - flexible-chat >= n/a <= 1.1.0
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-30T18:43:05.172987Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:06.822Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116861'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/flexible-chat/vulnerability/wordpress-flexible-chat-plugin-1-1-0-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00335
epssPercentile: 0.27041
ingestedAt: '2026-11-05T16:24:31.390Z'
---

## Overview

Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.

## Affected

- `flexible-chat >= n/a <= 1.1.0`

## Remediation

Update to 1.1.1 or a higher version.
