---
id: CVE-2026-11713
title: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is
  affected by a privilege escalation vulnerability with the restConnector-2.0
  feature enabled.
summary: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is
  affected by a privilege escalation vulnerability with the restConnector-2.0
  feature enabled.
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cwe:
  - CWE-863
vendor: IBM
product: WebSphere Application Server - Liberty
affected:
  - websphere_application_server_-_liberty >= 17.0.0.3 <= 26.0.0.9
published: '2026-10-13'
updated: '2026-10-17'
sourceUpdated: '2026-10-17T02:17:19.023'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-11713'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291394'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00182
epssPercentile: 0.07745
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-17T00:48:37.671500Z'
ingestedAt: '2026-10-13T21:58:14.178Z'
---

## Overview

IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by a privilege escalation vulnerability with the restConnector-2.0 feature enabled.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
