---
id: CVE-2026-117349
title: 'Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue.'
summary: 'Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue.'
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L'
cvssSource: adp
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-11-02T17:22:49.980156Z'
published: '2026-10-30'
updated: '2026-11-02'
sourceUpdated: '2026-11-02T17:23:17.210Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-117349'
references:
  - url: 'http://bitcoin.com'
  - url: 'https://bitcoincore.org/en/2026/10/28/disclose-fpausesend-oom/'
tags:
  - cve.org
epss: 0.00304
epssPercentile: 0.23369
ingestedAt: '2026-11-05T19:30:42.724Z'
---

## Overview

Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
