---
id: CVE-2026-118088
title: WordPress WPFunnels plugin <= 3.13.5 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels
  allows Exploiting Incorrectly Configured Access Control Security Levels.This
  issue affects WPFunnels: from n/a through 3.13.5.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: WPFunnels Team
product: wpfunnels
affected:
  - wpfunnels <= 3.13.5
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-29T14:34:46.298422Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:19.530Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118088'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wpfunnels/vulnerability/wordpress-wpfunnels-plugin-3-13-5-broken-access-control-vulnerability-2?_s_id=cve
tags:
  - cve.org
epss: 0.00229
epssPercentile: 0.13744
ingestedAt: '2026-11-01T21:01:32.740Z'
---

## Overview

Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5.

## Affected

- `wpfunnels <= 3.13.5`

## Remediation

Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).
