---
id: CVE-2026-118101
title: BuddyForms < 2.10.1 - Subscriber+ Arbitrary Post Modification
summary: >-
  The BuddyForms WordPress plugin before 2.10.1 does not verify that a user
  editing an existing entry is the author of the target post, allowing users who
  have been granted edit access to a form, as low as Subscriber, to overwrite
  the titl…
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N'
cvssSource: adp
cwe:
  - CWE-862
product: BuddyForms
affected:
  - BuddyForms < 2.10.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T13:16:25.929289Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T13:26:46.551Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118101'
references:
  - url: 'https://wpscan.com/vulnerability/ec14432b-e848-4c10-95a6-8eeba8bf7587/'
tags:
  - cve.org
epss: 0.00153
epssPercentile: 0.0444
ingestedAt: '2026-11-05T16:07:30.259Z'
---

## Overview

The BuddyForms WordPress plugin before 2.10.1 does not verify that a user editing an existing entry is the author of the target post, allowing users who have been granted edit access to a form, as low as Subscriber, to overwrite the title, content and status of any other user's posts or pages, including those of administrators.

## Affected

- `BuddyForms < 2.10.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
