---
id: CVE-2026-118169
title: >-
  Hustle <= 7.8.14.3 - Authenticated (Subscriber+) Stored Cross-Site Scripting
  via 'cta_label' Parameter
summary: >-
  The Hustle – Email Marketing, Lead Generation, Optins, Popups plugin for
  WordPress is vulnerable to Stored Cross-Site Scripting via the
  'content[cta_label]' parameter in all versions up to, and including, 7.8.14.3
  due to insufficient inp…
severity: medium
cvss: 4.9
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-79
vendor: wpmudev
product: 'Hustle – Email Marketing, Lead Generation, Optins, Popups'
affected:
  - hustle_email_marketing_lead_generation_optins_popups <= 7.8.14.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T01:29:21.761190Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T01:41:50.681Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118169'
references:
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/e212b92a-e5f4-415d-9205-070fe720a687?source=cve
  - url: >-
      https://plugins.trac.wordpress.org/browser/wordpress-popup/tags/7.8.14.3/inc/front/hustle-module-renderer.php#L500
  - url: >-
      https://plugins.trac.wordpress.org/browser/wordpress-popup/tags/7.8.14.3/inc/front/hustle-module-renderer.php#L479
  - url: >-
      https://plugins.trac.wordpress.org/browser/wordpress-popup/tags/7.8.14.3/inc/hustle-modules-common-admin-ajax.php#L56
  - url: >-
      https://plugins.trac.wordpress.org/browser/wordpress-popup/tags/7.8.14.3/inc/hustle-module-model.php#L574
  - url: >-
      https://plugins.trac.wordpress.org/browser/wordpress-popup/tags/7.8.14.4/inc/front/hustle-module-renderer.php
tags:
  - cve.org
epss: 0.00189
epssPercentile: 0.08695
ingestedAt: '2026-10-28T07:06:27.102Z'
---

## Overview

The Hustle – Email Marketing, Lead Generation, Optins, Popups plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'content[cta_label]' parameter in all versions up to, and including, 7.8.14.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with custom-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. By default only Administrators hold the hustle_edit_module capability, but the plugin's built-in Permissions screen allows administrators to delegate this capability to lower roles including Subscriber, enabling Subscriber-level exploitation on sites where that delegation has been configured.

## Affected

- `hustle_email_marketing_lead_generation_optins_popups <= 7.8.14.3`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
