---
id: CVE-2026-118185
title: Security Optimizer < 1.6.9 - 2FA Bypass via Missing Rate Limiting
summary: >-
  The Security Optimizer  WordPress plugin before 1.6.9 does not limit the
  number of two-factor authentication codes that can be submitted for a pending
  login, allowing an attacker who already knows a user's password to brute force
  the sec…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: adp
cwe:
  - CWE-287
product: Security Optimizer
affected:
  - security_optimizer < 1.6.9
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-11-01T17:27:56.910781Z'
published: '2026-10-31'
updated: '2026-11-01'
sourceUpdated: '2026-11-01T17:34:17.423Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118185'
references:
  - url: 'https://wpscan.com/vulnerability/253fe868-0e85-496f-8b01-a8b5107db217/'
tags:
  - cve.org
epss: 0.00286
epssPercentile: 0.21287
ingestedAt: '2026-11-05T18:28:50.803Z'
---

## Overview

The Security Optimizer  WordPress plugin before 1.6.9 does not limit the number of two-factor authentication codes that can be submitted for a pending login, allowing an attacker who already knows a user's password to brute force the second factor and take over the account.

## Affected

- `security_optimizer < 1.6.9`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
