---
id: CVE-2026-118540
title: >-
  Commerce Core - Moderately critical - Information disclosure -
  SA-CONTRIB-2026-255
summary: >-
  Incorrect Authorization vulnerability in Drupal Commerce Core allows Forceful
  Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41, from
  3.0.0 to 3.2.0.
severity: none
cwe:
  - CWE-863
vendor: Drupal
product: Commerce Core
affected:
  - commerce_core >= 0.0.0 < 2.41
  - commerce_core >= 3.0.0 < 3.2.0
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:12.953Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118540'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-255'
tags:
  - cve.org
epss: 0.00148
epssPercentile: 0.04075
ingestedAt: '2026-11-03T09:40:52.192Z'
---

## Overview

Incorrect Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41, from 3.0.0 to 3.2.0.

## Affected

- `commerce_core >= 0.0.0 < 2.41`
- `commerce_core >= 3.0.0 < 3.2.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
