---
id: CVE-2026-118543
title: >-
  Commerce Core - Moderately critical - Cross-site request forgery -
  SA-CONTRIB-2026-258
summary: >-
  Cross-Site Request Forgery (CSRF) vulnerability in Drupal Commerce Core allows
  Cross Site Request Forgery. This issue affects Commerce Core versions: from
  0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.
severity: none
cwe:
  - CWE-352
vendor: Drupal
product: Commerce Core
affected:
  - commerce_core >= 0.0.0 < 2.41.0
  - commerce_core >= 3.0.0 < 3.3.13
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:09.800Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118543'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-258'
tags:
  - cve.org
epss: 0.00128
epssPercentile: 0.02424
ingestedAt: '2026-11-03T09:40:52.190Z'
---

## Overview

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Commerce Core allows Cross Site Request Forgery. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.

## Affected

- `commerce_core >= 0.0.0 < 2.41.0`
- `commerce_core >= 3.0.0 < 3.3.13`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
