---
id: CVE-2026-118544
title: >-
  Commerce Core - Moderately critical - Information disclosure -
  SA-CONTRIB-2026-259
summary: >-
  Exposure of Sensitive Information Through Data Queries vulnerability in Drupal
  Commerce Core allows Forceful Browsing. This issue affects Commerce Core
  versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.
severity: none
cwe:
  - CWE-202
vendor: Drupal
product: Commerce Core
affected:
  - commerce_core >= 0.0.0 < 2.41.0
  - commerce_core >= 3.0.0 < 3.3.13
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:08.731Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118544'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-259'
tags:
  - cve.org
epss: 0.00142
epssPercentile: 0.03514
ingestedAt: '2026-11-03T09:40:52.190Z'
---

## Overview

Exposure of Sensitive Information Through Data Queries vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.

## Affected

- `commerce_core >= 0.0.0 < 2.41.0`
- `commerce_core >= 3.0.0 < 3.3.13`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
