---
id: CVE-2026-118560
title: >-
  Commerce Stripe - Moderately critical - Cross site scripting -
  SA-CONTRIB-2026-265
summary: >-
  Improper Neutralization of Input During Web Page Generation ("Cross-site
  Scripting") vulnerability in Drupal Commerce Stripe allows Cross-Site
  Scripting (XSS). This issue affects Commerce Stripe versions: from 2.0.0 to
  2.2.3.
severity: none
cwe:
  - CWE-79
vendor: Drupal
product: Commerce Stripe
affected:
  - commerce_stripe >= 2.0.0 < 2.2.3
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T03:09:01.410Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118560'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-265'
tags:
  - cve.org
epss: 0.00157
epssPercentile: 0.04863
ingestedAt: '2026-11-03T09:40:52.188Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Commerce Stripe allows Cross-Site Scripting (XSS). This issue affects Commerce Stripe versions: from 2.0.0 to 2.2.3.

## Affected

- `commerce_stripe >= 2.0.0 < 2.2.3`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
