---
id: CVE-2026-118634
title: >-
  Events Made Easy <= 3.3.1 - Authenticated (Contributor+) Stored Cross-Site
  Scripting via 'width' Shortcode Attribute
summary: >-
  The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site
  Scripting via the 'width' parameter in all versions up to, and including,
  3.3.1 due to insufficient input sanitization and output escaping. This makes
  it possib…
severity: medium
cvss: 6.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-79
vendor: liedekef
product: Events Made Easy
affected:
  - events_made_easy <= 3.3.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T17:33:05.141514Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:09:01.062Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-118634'
references:
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/bb80d586-1f49-4497-93e4-f27b3c26c53c?source=cve
  - url: >-
      https://plugins.trac.wordpress.org/browser/events-made-easy/tags/3.3.1/includes/eme-locations.php#L1902
  - url: >-
      https://plugins.trac.wordpress.org/browser/events-made-easy/tags/3.3.1/includes/eme-locations.php#L1785
  - url: >-
      https://plugins.trac.wordpress.org/browser/events-made-easy/tags/3.3.1/includes/eme-locations.php#L3089
  - url: >-
      https://github.com/liedekef/events-made-easy/commit/c8f0e0a6134653ad9ddd82d89dc43dafd5d0b4b2
  - url: >-
      https://plugins.trac.wordpress.org/changeset/3771828/events-made-easy/trunk/includes/eme-locations.php
tags:
  - cve.org
epss: 0.00201
epssPercentile: 0.10083
ingestedAt: '2026-11-05T16:24:31.318Z'
---

## Overview

The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

## Affected

- `events_made_easy <= 3.3.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
