---
id: CVE-2026-11930
title: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_may not enforce authorization correctly for some web servers."
summary: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_may not enforce authorization correctly for some web servers."
severity: medium
cvss: 5.9
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N'
cwe:
  - CWE-285
vendor: ibm
product: security_verify_access
affected:
  - 'security_verify_access >= 10.0.0, < 10.0.9.3'
  - 'security_verify_access_container >= 10.0.0.0, <= 10.0.9.2'
  - 'verify_identity_access >= 11.0, < 11.0.3.1'
  - 'verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0'
patched:
  - security_verify_access 10.0.9.3
  - verify_identity_access 11.0.3.1
published: '2026-10-08'
updated: '2026-10-09'
sourceUpdated: '2026-10-09T15:17:13.353'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-11930'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291628'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00193
epssPercentile: 0.0891
ingestedAt: '2026-10-08T22:11:53.860Z'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-09T14:33:55.956049Z'
---

## Overview

IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 may not enforce authorization correctly for some web servers.

## Affected

- `security_verify_access >= 10.0.0, < 10.0.9.3`
- `security_verify_access_container >= 10.0.0.0, <= 10.0.9.2`
- `verify_identity_access >= 11.0, < 11.0.3.1`
- `verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0`

## Remediation

Upgrade past the affected range:

- `security_verify_access 10.0.9.3`
- `verify_identity_access 11.0.3.1`
