---
id: CVE-2026-11936
title: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_local management interface in certain configurations is vulnerable to cross-site scripting"
summary: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_local management interface in certain configurations is vulnerable to cross-site scripting. This vulnerability allows an authenticated us…"
severity: medium
cvss: 4.9
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N'
cwe:
  - CWE-79
vendor: ibm
product: security_verify_access
affected:
  - 'security_verify_access >= 10.0.0, < 10.0.9.3'
  - 'security_verify_access_container >= 10.0.0.0, <= 10.0.9.2'
  - 'verify_identity_access >= 11.0, < 11.0.3.1'
  - 'verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0'
patched:
  - security_verify_access 10.0.9.3
  - verify_identity_access 11.0.3.1
published: '2026-10-08'
updated: '2026-10-12'
sourceUpdated: '2026-10-12T23:17:35.710'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-11936'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291628'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00118
epssPercentile: 0.01732
ingestedAt: '2026-10-08T22:11:53.860Z'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-12T22:35:47.064064Z'
---

## Overview

IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 local management interface in certain configurations is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

## Affected

- `security_verify_access >= 10.0.0, < 10.0.9.3`
- `security_verify_access_container >= 10.0.0.0, <= 10.0.9.2`
- `verify_identity_access >= 11.0, < 11.0.3.1`
- `verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0`

## Remediation

Upgrade past the affected range:

- `security_verify_access 10.0.9.3`
- `verify_identity_access 11.0.3.1`
