---
id: CVE-2026-119366
title: WordPress wpDiscuz plugin <= 7.6.73 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored
  XSS.This issue affects wpDiscuz: from n/a through 7.6.73.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: AdvancedCoding
product: wpdiscuz
affected:
  - wpdiscuz <= 7.6.73
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-04T18:27:28.634553Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T20:00:58.355Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-119366'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00146
epssPercentile: 0.03853
ingestedAt: '2026-11-05T21:36:00.525Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.

## Affected

- `wpdiscuz <= 7.6.73`

## Remediation

Update the WordPress wpDiscuz plugin to the latest available version (at least 7.6.74).
