---
id: CVE-2026-119468
title: WordPress Noptin plugin <= 4.4.2 - Cross Site Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Noptin Newsletter Team Noptin
  newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a
  through 4.4.2.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Noptin Newsletter Team
product: newsletter-optin-box
affected:
  - newsletter-optin-box <= 4.4.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-04T14:39:18.787139Z'
published: '2026-11-04'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T15:07:46.574Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-119468'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/newsletter-optin-box/vulnerability/wordpress-noptin-plugin-4-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00201
epssPercentile: 0.10034
ingestedAt: '2026-11-05T21:36:00.401Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through 4.4.2.

## Affected

- `newsletter-optin-box <= 4.4.2`

## Remediation

Update the WordPress Noptin plugin to the latest available version (at least 4.4.3).
