---
id: CVE-2026-119481
title: >-
  WordPress JetFormBuilder plugin <= 3.6.7.1 - Privilege Escalation
  vulnerability
summary: >-
  Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder
  jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder:
  from n/a through 3.6.7.1.
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-266
vendor: Crocoblock
product: jetformbuilder
affected:
  - jetformbuilder <= 3.6.7.1
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: total
  timestamp: '2026-11-04T14:39:29.270754Z'
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T15:08:50.711Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-119481'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-privilege-escalation-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-11-05T21:36:00.401Z'
---

## Overview

Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1.

## Affected

- `jetformbuilder <= 3.6.7.1`

## Remediation

Update the WordPress JetFormBuilder plugin to the latest available version (at least 3.6.8).
