---
id: CVE-2026-119487
title: WordPress Dokan plugin <= 5.3.2 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in weDevs Dokan dokan-lite allows
  Exploiting Incorrectly Configured Access Control Security Levels.This issue
  affects Dokan: from n/a through 5.3.2.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: weDevs
product: dokan-lite
affected:
  - dokan-lite <= 5.3.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-03T17:26:34.288362Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T17:26:46.976Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-119487'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/dokan-lite/vulnerability/wordpress-dokan-plugin-5-3-2-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00256
epssPercentile: 0.17332
ingestedAt: '2026-11-05T20:33:06.315Z'
---

## Overview

Missing Authorization vulnerability in weDevs Dokan dokan-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Dokan: from n/a through 5.3.2.

## Affected

- `dokan-lite <= 5.3.2`

## Remediation

Update the WordPress Dokan plugin to the latest available version (at least 5.3.3).
