---
id: CVE-2026-120848
title: >-
  WordPress WCFM Marketplace plugin <= 3.8.3 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in WC Lovers WCFM Marketplace
  wc-multivendor-marketplace allows Stored XSS.This issue affects WCFM
  Marketplace: from n/a through 3.8.3.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: WC Lovers
product: wc-multivendor-marketplace
affected:
  - wc-multivendor-marketplace <= 3.8.3
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T08:52:59.838Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-120848'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-3-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-11-07T09:14:03.436Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Stored XSS.This issue affects WCFM Marketplace: from n/a through 3.8.3.

## Affected

- `wc-multivendor-marketplace <= 3.8.3`

## Remediation

Update the WordPress WCFM Marketplace plugin to the latest available version (at least 3.8.4).
