---
id: CVE-2026-122663
title: WordPress CURCY plugin <= 2.2.20 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency
  allows Exploiting Incorrectly Configured Access Control Security Levels.This
  issue affects CURCY: from n/a through 2.2.20.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: VillaTheme
product: woo-multi-currency
affected:
  - woo-multi-currency <= 2.2.20
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-11-07T18:10:42.736162Z'
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T18:26:30.226Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-122663'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/woo-multi-currency/vulnerability/wordpress-curcy-plugin-2-2-20-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-11-07T13:17:33.872Z'
---

## Overview

Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.2.20.

## Affected

- `woo-multi-currency <= 2.2.20`

## Remediation

Update the WordPress CURCY plugin to the latest available version (at least 2.2.21).
