---
id: CVE-2026-123490
title: Craft CMS before 5.11.2 Privilege Escalation via getOwners() Sandbox Bypass
summary: >-
  Craft CMS from 5.8.17 before 5.11.2 contains a privilege escalation
  vulnerability because getOwners() applies caller criteria without cleansing
  the query configuration. Authenticated control panel users can invoke
  attacker-selected stati…
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-915
vendor: craftcms
product: cms
affected:
  - cms >= 5.8.17 < 5.11.2
published: '2026-11-06'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T15:00:51.473Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-123490'
references:
  - url: 'https://github.com/craftcms/cms/security/advisories/GHSA-r56r-f696-c8w9'
    label: GitHub Security Advisory (GHSA-r56r-f696-c8w9)
  - url: >-
      https://www.vulncheck.com/advisories/craft-cms-before-5.11.2-privilege-escalation-via-getowners-sandbox-bypass
    label: >-
      VulnCheck Advisory: Craft CMS before 5.11.2 Privilege Escalation via
      getOwners() Sandbox Bypass
tags:
  - cve.org
ingestedAt: '2026-11-06T15:54:04.083Z'
epss: 0.00305
epssPercentile: 0.23429
---

## Overview

Craft CMS from 5.8.17 before 5.11.2 contains a privilege escalation vulnerability because getOwners() applies caller criteria without cleansing the query configuration. Authenticated control panel users can invoke attacker-selected static PHP callables via crafted criteria to promote every account to administrator.

## Affected

- `cms >= 5.8.17 < 5.11.2`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
