CVE-2026-14288Low· 3.1▾ SunlitGitLab has remediated an issue in GitLab EE affecting all versions from 17.4 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that under certain conditions could have allowed an authenticated to bypass a required merge request a…
▾ Sunlit zone — Low / medium · no exploitation signal
impact 17.1 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Exploit-prediction probability, daily snapshots since Oct 23.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
0.2%
GitLab has remediated an issue in GitLab EE affecting all versions from 17.4 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that under certain conditions could have allowed an authenticated to bypass a required merge request approval policy on a protected branch due to improper access control during approval rule synchronization.
GitLab >= 17.4 < 19.3.6GitLab >= 19.4 < 19.4.3GitLab >= 19.5 < 19.5.1Upgrade to versions 19.3.6, 19.4.3, 19.5.1 or above.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-110264Critical· 10.0Integer Overflow or Wraparound in GitLab
CVE-2026-105777Medium· 4.3Insertion of Sensitive Information Into Sent Data in GitLab
CVE-2026-112326Low· 3.1Improper Cleanup on Thrown Exception in GitLab
CVE-2026-15723High· 8.2Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') in GitLab
CVE-2026-112378Medium· 4.3Use of Less Trusted Source in GitLab
CVE-2026-103515Low· 2.7Incorrect Authorization in GitLab