---
id: CVE-2026-15178
title: >-
  The Fluent Forms plugin for WordPress is vulnerable to authorization bypass in
  all versions up to, and including, 6.2.5
summary: >-
  The Fluent Forms plugin for WordPress is vulnerable to authorization bypass in
  all versions up to, and including, 6.2.5. This is due to the plugin not
  properly verifying that a user is authorized to perform an action. This makes
  it possi…
severity: medium
cvss: 5.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cwe:
  - CWE-862
published: '2026-10-10'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T13:30:21.620'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-15178'
references:
  - url: >-
      https://plugins.trac.wordpress.org/changeset/3602478/fluentform/trunk/app/Modules/Acl/Acl.php
    label: security@wordfence.com
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/10f5eef7-ea2f-44ee-8907-da53ced19180?source=cve
    label: security@wordfence.com
tags:
  - nvd
  - cve.org
epss: 0.00155
epssPercentile: 0.04622
ingestedAt: '2026-10-10T07:26:21.923Z'
vendor: wpmanageninja
product: >-
  Fluent Forms – Customizable Contact Forms, Survey, Quiz, & Conversational Form
  Builder
affected:
  - >-
    fluent_forms_customizable_contact_forms_survey_quiz_conversational_form_builder
    <= 6.2.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-11T16:42:21.324561Z'
---

## Overview

The Fluent Forms plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 6.2.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with Custom-level access and above, to read private form submissions, change submission statuses, permanently delete submissions, and modify global plugin settings.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
