---
id: CVE-2026-17167
title: Multiple Vulnerabilities in IBM API Connect
summary: >-
  IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated
  attacker to falsify audit log information due to reliance on untrusted inputs.
  Information supplied by the client is relied on when recording the source of a
  re…
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-807
vendor: IBM
product: API Connect
affected:
  - api_connect >= 12.1.0.0 <= 12.1.1.2
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T04:32:07.040Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-17167'
references:
  - url: 'https://www.ibm.com/support/pages/node/7295635'
tags:
  - cve.org
ingestedAt: '2026-11-07T05:10:28.976Z'
epss: 0.00337
epssPercentile: 0.27325
---

## Overview

IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to falsify audit log information due to reliance on untrusted inputs. Information supplied by the client is relied on when recording the source of a request, so audit records could contain inaccurate details.

## Affected

- `api_connect >= 12.1.0.0 <= 12.1.1.2`

## Remediation

IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3
Fix Central Link: https://www.ibm.com/support/pages/node/7290205
