CVE-2026-17328High· 8.5▾ TwilightIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper input validation. Input checks are incomplete, which could allow them to be bypassed.
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 46.8 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper input validation. Input checks are incomplete, which could allow them to be bypassed.
api_connect >= 12.1.0.0 <= 12.1.1.2IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3 Fix Central Link: https://www.ibm.com/support/pages/node/7290205
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-17316High· 7.2Multiple Vulnerabilities in IBM API Connect
CVE-2026-17317Medium· 6.4Multiple Vulnerabilities in IBM API Connect
CVE-2026-17325High· 8.5Multiple Vulnerabilities in IBM API Connect
CVE-2026-17327High· 8.5Multiple Vulnerabilities in IBM API Connect
CVE-2026-17329Critical· 9.3Multiple Vulnerabilities in IBM API Connect
CVE-2026-17330High· 8.5Multiple Vulnerabilities in IBM API Connect