CVE-2026-17334High· 8.5▾ TwilightIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization via user-controlled keys.
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 46.8 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization via user-controlled keys.
api_connect >= 12.1.0.0 <= 12.1.1.2IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3 Fix Central Link: https://www.ibm.com/support/pages/node/7290205
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-17318High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17320High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17321High· 8.1Multiple Vulnerabilities in IBM API Connect
CVE-2026-17338Critical· 9.1Multiple Vulnerabilities in IBM API Connect
CVE-2026-17366Medium· 5.0Multiple Vulnerabilities in IBM API Connect
CVE-2026-17383High· 7.7Multiple Vulnerabilities in IBM API Connect