---
id: CVE-2026-17375
title: Multiple Vulnerabilities in IBM API Connect
summary: >-
  IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could
  allow a remote authenticated attacker to obtain sensitive information due to
  improper authorization. Authorization decisions rely on information supplied
  by t…
severity: high
cvss: 7.7
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-639
vendor: IBM
product: API Connect
affected:
  - api_connect >= 12.1.0.0 <= 12.1.1.2
  - api_connect >= 10.0.8.0 <= 10.0.8.12
published: '2026-11-07'
updated: '2026-11-07'
sourceUpdated: '2026-11-07T04:34:02.434Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-17375'
references:
  - url: 'https://www.ibm.com/support/pages/node/7295635'
  - url: 'https://www.ibm.com/support/pages/node/7295637'
tags:
  - cve.org
ingestedAt: '2026-11-07T05:10:28.823Z'
---

## Overview

IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization. Authorization decisions rely on information supplied by the client, which could allow access to information the user should not see.

## Affected

- `api_connect >= 12.1.0.0 <= 12.1.1.2`
- `api_connect >= 10.0.8.0 <= 10.0.8.12`

## Remediation

IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3
Fix Central Link:  https://www.ibm.com/support/pages/node/7290205 



IBM strongly recommends addressing the vulnerability now by upgrading to 10.0.8.13Fix Central Link: https://www.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7EWebSphere&product=ibm/WebSphere/IBM+API+Connect&release=10.0.8.12&platform=All&function=all
