---
id: CVE-2026-17493
title: IBM Watson Speech Services Cartridge is vulnerable to a D.O.S. in Unpacker.
summary: >-
  IBM Watson Speech Services Cartridge 4.0.0 through 5.4.0 could allow a remote
  attacker to cause a denial of service due to an out-of-bounds read.
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H'
cvssSource: cna
cwe:
  - CWE-125
vendor: IBM
product: Watson Speech Services Cartridge
affected:
  - watson_speech_services_cartridge >= 4.0.0 <= 5.4.0
published: '2026-11-04'
updated: '2026-11-04'
sourceUpdated: '2026-11-04T21:03:34.152Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-17493'
references:
  - url: 'https://www.ibm.com/support/pages/node/7293511'
tags:
  - cve.org
ingestedAt: '2026-11-05T21:36:00.588Z'
epss: 0.00313
epssPercentile: 0.24365
---

## Overview

IBM Watson Speech Services Cartridge 4.0.0 through 5.4.0 could allow a remote attacker to cause a denial of service due to an out-of-bounds read.

## Affected

- `watson_speech_services_cartridge >= 4.0.0 <= 5.4.0`

## Remediation

Product(s)Version(s)Remediation/Fix/InstructionsIBM Watson Speech Services Cartridge5.4.0 Patch 8 The fix in 5.4.0 Patch 8 applies to all versions listed (4.0.0-5.4.0). The newest version of 5.4.0 with the included Patch 8 can be downloaded and installed from:
 https://www.ibm.com/docs/en/cloud-paks/cp-data/5.4.x
