---
id: CVE-2026-19482
title: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_could allow a remote authenticated attacker to execute arbitrary commands due to improper neutralization of command arguments."
summary: "IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3\_could allow a remote authenticated attacker to execute arbitrary commands due to improper neutralization of command arguments."
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-88
vendor: ibm
product: security_verify_access
affected:
  - 'security_verify_access >= 10.0.0, < 10.0.9.3'
  - 'security_verify_access_container >= 10.0.0.0, <= 10.0.9.2'
  - 'verify_identity_access >= 11.0, < 11.0.3.1'
  - 'verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0'
patched:
  - security_verify_access 10.0.9.3
  - verify_identity_access 11.0.3.1
published: '2026-10-08'
updated: '2026-10-10'
sourceUpdated: '2026-10-10T04:18:12.647'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-19482'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291628'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00427
epssPercentile: 0.36755
ingestedAt: '2026-10-08T22:11:53.864Z'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-09T00:00:00+00:00'
---

## Overview

IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote authenticated attacker to execute arbitrary commands due to improper neutralization of command arguments.

## Affected

- `security_verify_access >= 10.0.0, < 10.0.9.3`
- `security_verify_access_container >= 10.0.0.0, <= 10.0.9.2`
- `verify_identity_access >= 11.0, < 11.0.3.1`
- `verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0`

## Remediation

Upgrade past the affected range:

- `security_verify_access 10.0.9.3`
- `verify_identity_access 11.0.3.1`
