---
id: CVE-2026-25467
title: WordPress User Registration plugin <= 5.3.0 - Content Injection vulnerability
summary: >-
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
  vulnerability in ThemeGrill User Registration user-registration allows Code
  Injection.This issue affects User Registration: from n/a through 5.3.0.
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-80
vendor: ThemeGrill
product: user-registration
affected:
  - user-registration <= 5.3.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T14:18:32.115843Z'
published: '2026-10-29'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T16:49:21.855Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-25467'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/user-registration/vulnerability/wordpress-user-registration-plugin-5-3-0-content-injection-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00265
epssPercentile: 0.18577
ingestedAt: '2026-11-01T21:01:32.746Z'
---

## Overview

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in ThemeGrill User Registration user-registration allows Code Injection.This issue affects User Registration: from n/a through 5.3.0.

## Affected

- `user-registration <= 5.3.0`

## Remediation

Update the WordPress User Registration plugin to the latest available version (at least 5.3.1).
