---
id: CVE-2026-27062
title: >-
  WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF)
  vulnerability
summary: >-
  Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels
  wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from
  n/a through 3.13.5.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-352
vendor: WPFunnels Team
product: wpfunnels
affected:
  - wpfunnels <= 3.13.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:42:14.808162Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T19:00:21.175Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-27062'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/wpfunnels/vulnerability/wordpress-wpfunnels-plugin-3-13-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00098
epssPercentile: 0.00759
ingestedAt: '2026-11-05T16:24:31.409Z'
---

## Overview

Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.

## Affected

- `wpfunnels <= 3.13.5`

## Remediation

Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).
