---
id: CVE-2026-27394
title: >-
  WordPress Eventer plugin <= 0.1.1 - Reflected Cross Site Scripting (XSS)
  vulnerability
summary: Unauthenticated Cross Site Scripting (XSS) in Eventer <= 0.1.1 versions.
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Jyothis Joy
product: eventer
affected:
  - eventer >= n/a <= 0.1.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T18:39:14.491400Z'
published: '2026-10-29'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T18:50:04.772Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-27394'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/eventer/vulnerability/wordpress-eventer-plugin-0-1-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.00175
epssPercentile: 0.07021
ingestedAt: '2026-11-05T16:24:31.384Z'
---

## Overview

Unauthenticated Cross Site Scripting (XSS) in Eventer <= 0.1.1 versions.

## Affected

- `eventer >= n/a <= 0.1.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
